FAQ – Dokeos Community Edition / Open Source

Procédure d’installation

Création de cours

URL /user_portal.php

Serveur XAMPP

Procédure d’installation

Je n’arrive pas à passer à l’étape 4 de la procédure d’installation. Même si toutes les informations à l’écran sont correctes, je reçois toujours le message d’erreur 1044 (accès refusé).
Veuillez laisser vide le champ réservé au préfixe de la base de données, et poursuivez avec l’installation d’une seule base de données. Tenez-nous au courant du résultat.
Retour en haut de page

Création de cours

Je n’arrive pas à créer un cours sur le portail. Je reçois en retour le message d’erreur suivant : Erreur de serveur interne.
Le serveur a rencontré une erreur interne ou une mauvaise configuration qui l’a empêché de satisfaire la requête. Veuillez contacter l’administrateur du serveur, webmaster@xxxx.info, et l’informer de l’heure à laquelle l’erreur s’est produite, et de toute chose que vous pourriez avoir fait qui aurait provoqué l’erreur.
Pour plus d’informations concernant cette erreur consultez le fichier error log.
De plus, une erreur 404 Not Found a été rencontrée en essayant d’utiliser un document d’erreur pour traiter la demande.

Ceci est dû à un problème avec vos permissions de dossiers.
Retour en haut de page

URL /user_portal.php

L’URL /user_portal.php demandé n’a pas pu être trouvé sur ce serveur.
En outre, une erreur 404 Not Found a été rencontrée en essayant d’utiliser un document d’erreur pour traiter la demande.

Le package que vous avez téléchargé n’est peut-être pas la dernière version. Le problème de lien corrompu s’est déjà produit avec l’un de nos packages précédents, mais il a été résolu et mis à jour dans la dernière version. Veuillez downloader le nouveau dossier compressé en utilisant le même lien que celui reçu auparavant par e-mail.
Retour en haut de page

Serveur XAMPP

J’ai installé Dokeos en utilisant un serveur XAMPP dans Windows 7 pour le tester. Le Windows et le XAMPP que j’ai utilisés sont en espagnol, et la langue du portail Dokeos est en espagnol également.
J’ai décidé de le mettre également sur mon serveur Siteground et j’ai demandé à l’équipe d’assistance de l’installer pour moi, parce qu’il y avait une erreur dans Dokeos 2.1 et que le script d’installation ne fonctionnait pas bien. Ils ont très bien travaillé, comme toujours.
Le problème maintenant, c’est que lorsque j’accède au portail, la langue qui apparaît est l’anglais, alors que j’avais l’habitude de l’utiliser en espagnol.
Est-ce que quelqu’un pourrait me dire si je dois changer quelque chose et quel fichier je dois chercher ? Merci d’avance.

La première option est de sélectionner la langue souhaitée au moment de l’installation. La seconde option est de sélectionner une langue spécifique pour chaque nom d’utilisateur ou pour un cours.
Retour en haut de page